GedWise 6.3 for Linux (beta)

On August 11th, version 6.3 of GedWise (PalmOS) was released, for Linux. This is a beta, according to the official website.

NOTE: This version # simply reflects a new installation platform for PalmOS-based PDAs.

Linux Requirements:

    * Red Hat 9 or higher, Fedora Core 3 or higher, SUSE 9.1 or higher) on an i386 computer running X11.
    * Other RPM based Linux distributions may work provided you have Linux Kernel Version 2.6 or higher and X11.

Handheld Requirements

    * Any handheld device running Palm OS 3.3 or higher with at least 512 KB of available RAM. Compatible devices include: the Palm III, IIIc, IIIe, IIIx, IIIxe, V, Vx, VII, VIIx, m100, m105, m125, m500, m505 and m515; the Tungsten (all models); the Zire (all models), the Handspring Visor (all models); the Treo (all models); and the Sony Clie (all models).

You can download it from batteryparksoftware.com (here).

Comments are closed.